Create an Account
x

Log in

Username:

Password:
 

or Register

  Esqueceu a Senha?


ads
Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Erro ao Aplicar Estilos Visuais
10-15-2009, 12:33 PM
Resposta: #1
Erro ao Aplicar Estilos Visuais
Olá amigos,
mesmo não tendo resposta ao meu assunto anterior, andei tentando resolver o caso e cheguei até aqui:
"Os estilos visuais não puderam ser aplicados. O serviço não respondeu à requisição de início ou controle em tempo hábil".

Isso se refere à mudança de aparência do XP SP3, quer dizer, instalando novos Temas.
Estive olhando o dispositivo de vídeo e lá consta de um modelo VgaSave, de produtor desconhecido.
O meu monitor é Samsung, SuncMaster T190.
Com o monitor antigo o dispositivo era Plug and Play. Será que terei de baixar esse driver?
Ainda espero a ajuda do Fórum, por favor.
Obrigado.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
10-15-2009, 10:02 PM
Resposta: #2
RE: Erro ao Aplicar Estilos Visuais
Veja lá essa resposta é para os dois posts, só depois de vc testar o novo método poderei pensar em outra coisa.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12-11-2009, 09:09 PM
Resposta: #3
RE: Erro ao Aplicar Estilos Visuais
eu tentei colocar o tema do windows 7 no vista e fiz da seguinte maneira:
saquei o tuneup utilities 2009 e procuras temas para o xp e sacas, abres o tuneup depois vais a costumize windows depois vais a pasta onde esta o tema e clicas no tema e adicionas ao tuneup e clicas em aplicar e funfa
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12-12-2009, 07:51 PM
Resposta: #4
RE: Erro ao Aplicar Estilos Visuais
Mesmo sendo temas do XP, pegou no Vista? Nuss esse negócio deve dar uma incompatibilidade... dar dor-de-cabeça só de pensar!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01-23-2010, 12:29 PM (Resposta editada pela última vez em: 01-23-2010 12:38 PM por Bruno Tarenta.)
Resposta: #5
RE: Erro ao Aplicar Estilos Visuais
Olá Marcio Buriti!

- Plug and Play (plugar e usar) é uma espécie de driver "genérico", ou seja, seu sistema operacional já possui um driver para utilizar estes tipos de dispositivos(no seu caso o monitor).

- Quando o novo foi reconhecido com o nome, quer dizer que seu sistema está usando um driver "específico" para o seu modelo de monitor(seja do próprio sistema ou pelo cd de instalação).

- É muito, mas muito mesmo provavel, que o dispositivo que aparece como "desconhecido"(se é o caso) seja a sua placa de vídeo, pois é muito dificil o Windows não reconhecer monitores(mesmo que use um driver "genéricão" ele costuma reconhecer o monitor sem maiores problemas)

- O monitor só mostra aquilo que sua placa de vídeo está enviando para ele, ou seja, se vc vê imagem o monitor está funcionando. Se a imagem não está legal na maioria dos casos o problema é sua placa de vídeo, o driver que ela está usando ou configurações inadequadas para a mesma. Quando o problema está no monitor isso é reconhecido muito facilmente(tela com manchas esverdeadas, tremulação e etc. mas sempre relacionadas a um problema físico, o que não parece ser seu caso). Sendo assim, e vendo que está relacionado ao tema o seu problema, sugiro que leia o que segue abaixo que pode lhe ajudar;

- Se sua placa de vídeo não está mesmo instalada corretamente(com o driver próprio para a mesma) realmente o sistema terá dificuldades em instalar novos temas(para resolver esse problema específico, instale o driver correspondente de sua placa de vídeo utilizando o CD ou baixando do site do fabricante).

- Se não há dispositivos do seu PC sem driver(principalmente o da placa de vídeo), há de se verificar de que maneira está tentando instalar o tal tema e se esse tema está com alguma incompatibilidade em relação ao sistema no qual quer instalar(tente um tema diferente; se está utilizando um programa para a tarefa, tente outro diferente; se não der jeito verifique seu sistema e o arquivo que bloqueia a instalação de temas de "terceiros" pois é preciso desbloquear novamente após a instalação do SP3 no sistema).

Espero ter ajudado e fico no aguardo de sua resposta se alguma das soluções resolveram seu problema ou não ok?
Até mais!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01-29-2010, 06:13 AM
Resposta: #6
RE: Erro ao Aplicar Estilos Visuais
nao consigo atualizar office xp servie pack 3 que eu faço alguem me ajude urgente
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01-30-2010, 01:51 PM (Resposta editada pela última vez em: 01-30-2010 01:51 PM por Hugor.)
Resposta: #7
RE: Erro ao Aplicar Estilos Visuais
mirelli damiao de brito, por favor, abra um novo tópico para podermos tentar te ajudar.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato     Voltar ao Topo   Voltar ao Conteúdo   Modo Leve (Arquivo)   Feeds RSS